AMAPstudio

User Tools


Capsis now runs under Java 1.8

This message may help the modellers to switch from Java 1.7 to Java 1.8 (needed since August 2016).

Bonjour,

je vous informe que Capsis tourne désormais sous Java 1.8 (au lieu de 1.7 précédemment).

Pour installer Java 1.8 sur votre système, vous pouvez vous référer à la page de documentations du site Capsis et en particulier à la FAQ qui comporte une section dédiée à l'installation de Java : http://capsis.cirad.fr/capsis/documentation/faq#java_installation

1. Controlez d'abord si vous n'etes pas déjà en Java 1.8 (FAQ, section 3.6).

2. Si ca n'est pas le cas, il vous faudra télécharger un jdk 1.8 (section 3.3) et mettre à jour la variable PATH de votre système (section 3.5)

Désolé de ce changement, je sais que c'est pénible et j'éssaie de retarder au maximum ces changements de version.

Toutes les documentations du site Capsis ont été mises à jour, dites moi si vous trouvez un oubli ou une erreur ;-)

a+, f.

ps: je serai absent pour la période 6-28 aout

Hello,

Capsis now runs under Java 1.8 (was formerly 1.7).

To install Java 1.8 on your system, you may check the FAQ on the Capsis web site, it proposes a whole section about Java installation: http://capsis.cirad.fr/capsis/documentation/faq#java_installation

1. First check Java 1.8 is not already installed on your machine (FAQ, section 3.6)

2. If not, you will have to download a jdk 1.8 (section 3.3) and update the PATH variable on your system (section 3.5)

Sorry for this change, I try to postpone such actions as far as possible.

I updated all documentations on the Capsis web site, please tell me if you find something I forgot or something failing.

Regards, f.

documentation/java1.8.txt · Last modified: 2016/09/12 09:40 by coligny